• Advertisement

Smartfeed funktioniert nimmer :(

JEDER kann schreiben! Alles was das Board betrifft. Die Benutzer, die Software, die Probleme, die Vorschläge, die Tips und Anregungen, Kontakt, Impressum etc.

Moderator: Doc

Smartfeed funktioniert nimmer :(

Beitragvon Batze » Donnerstag 9. Juli 2009, 19:28

Huhu Admins :)

Seit ein paar Tage funktioniert der RSS feed nicht mehr.
Wenn ich eine neue URL für den Feed generieren will, bekommen ich auf der Smartfeed Seite (smartfeed_url.php) obern erstmal nen Haufen Fehlermeldungen:

Zitat:
phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /smartfeed_url.php on line 162: Undefined index: f_read
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3996: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3264)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3998: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3264)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3999: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3264)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4000: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3264)


Ich nutze Apple Mail als Reader und das hat auch immer brav funktioniert.
Nun nicht mehr :(

Irgend einer ne Idee?

Danke und Grüße anne Füße.
Benutzeravatar
Batze
Regular User
Regular User
 
Beiträge: 108
Registriert: Samstag 6. Januar 2007, 16:20

Re: Smartfeed funktioniert nimmer :(

Beitragvon EwaldB » Donnerstag 9. Juli 2009, 21:32

Danke für den Hinweis. Nach dem Update der Forensoftware auf 3.0.5 und Anpassung der "Neue Beiträge" Funktion schien unter Firefox alles zu funktionieren. Fehler ist z. T. reproduzierbar unter Opera und komplett reproduzierbar unter IE 8.

Opera- und Firefox-RSS-Reader funktionieren noch. Bitte etwas Geduld.
Benutzeravatar
EwaldB
Site Admin
Site Admin
 
Beiträge: 3062
Images: 4
Registriert: Freitag 18. April 2003, 07:57
Plz/Ort: Rastatt



Ähnliche Themen


Zurück zu Boardthemen, Bugreport

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste