HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Die Software für Toneport, Gearbox Plug- In, Guitarport.

Moderator: Doc

HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon patbass » Dienstag 27. Januar 2009, 14:46

Hallo,

ich habe folgendes Problem:

benutze jetzt schon länger das Toneport GX mit der Gearbox Software. Letztens ist die Software (nach knapp 10Monaten das erste mal) hängen geblieben. Da mein Rechner allgemien etwas zugemüllt war, hab ich formatiert und neu installiert. Auch das Toneport GX und die Gearbox Software, sowie den Line 6 Monkey. Doch jetzt, wenn ich die Gearbox Software starte, und meine Gitarre oder Bass einstöpsel, kommt in der Gearbox Software nix an. Die VU Meter zeigen gar nix an. Und am Kopfhörer Anschluss kommt auch nix raus. Hat jemand ne Idee, wie ich das Problem beheben kann???

Falls dies zur Lösung beiträgt: Ich habe auch Cubase SX3 auf dem Rechner (wegen ASIO-Quatsch vllt.?)

Bitte um eure Hilfe!!!!

Grüße
patbass
patbass
New User
New User
 
Beiträge: 11
Registriert: Dienstag 27. Januar 2009, 14:40

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon patbass » Sonntag 1. Februar 2009, 22:24

die balken neben dem USB symbol, sind nicht alle grün. kann es daran liegen? was kann ich dagegen tun? habe Win XP + SP2
patbass
New User
New User
 
Beiträge: 11
Registriert: Dienstag 27. Januar 2009, 14:40

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon Doc » Sonntag 1. Februar 2009, 22:45

Sieht nach einer fehlerhaften Installation aus.
http://www.beatcrazy.eu
http://www.facebook.com/ingolf.pencz




Bild
Line 6 Gear:
Toneport Plugin Gold Bundle
Relay G 30

Other Gear:
Kemper KPA
VOX AC 30
Marshall 6100 Full Stack
Fender Mustang III (x2)
Ableton Live 8, Apple Logic 9, Presonus Studio One V.2
Benutzeravatar
Doc
Site Admin
Site Admin
 
Beiträge: 10114
Images: 18
Registriert: Sonntag 20. April 2003, 18:47
Plz/Ort: Hamburg

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon patbass » Sonntag 1. Februar 2009, 23:02

wie installierer ich das ding denn richtig????

gearbox isntallieren, dann anschließen, windows die treiber finden lassen, und dann auf weiter klicken. dann fertig. nicht?

hab die jetzt schon min 50 mal deinstalliert und neu installiert! ich krieg langsam echt das kotzen.....

bitte! brauche eure hilfe!!
patbass
New User
New User
 
Beiträge: 11
Registriert: Dienstag 27. Januar 2009, 14:40

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon Sammy23 » Montag 2. Februar 2009, 06:52

welche Java Version hast Du drauf ?
Sammy23
 

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon patbass » Montag 23. Februar 2009, 17:02

laut Systemsteuerung->Software gar keins :(

soll ich was Instalieren???
patbass
New User
New User
 
Beiträge: 11
Registriert: Dienstag 27. Januar 2009, 14:40

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon patbass » Dienstag 24. Februar 2009, 00:27

kann mir irgendjemand weiterhelfen? :(
patbass
New User
New User
 
Beiträge: 11
Registriert: Dienstag 27. Januar 2009, 14:40

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon mrs zambesi » Dienstag 24. Februar 2009, 02:14

Schau mal bei

Systemsteuerung - Java

Und zur "Java-Problematik" findest Du hier im Forum mit der Suche gaanz viel.

Viel Erfolg
Gruß Arne
:dog
Benutzeravatar
mrs zambesi
Regular User
Regular User
 
Beiträge: 203
Registriert: Samstag 17. Mai 2003, 12:50
Plz/Ort: Bremen

Re: HILFE! Toneport GX->Gearbox! Gearbox bekommt kein Signal!!!

Beitragvon patbass » Samstag 12. Dezember 2009, 02:26

achja, gerät wurde ausgetauscht ;)
patbass
New User
New User
 
Beiträge: 11
Registriert: Dienstag 27. Januar 2009, 14:40



Ähnliche Themen


Zurück zu Line 6 Gearbox

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast