• Advertisement

Line 6 Spider 4 75 CD/MP3 Sound Problem

Alles über die Spider -Serie.
Spider I-III

Moderator: Doc

Line 6 Spider 4 75 CD/MP3 Sound Problem

Beitragvon Jaygee » Montag 20. September 2010, 09:27

Soo vielleicht kann mir ja hier jemand weiter helfen :)
Folgendes Problem:
Ich schliesse an meinen Spider 4 PC, Diskman oder Cd Spieler an und es hört sich einfach komisch an, nicht ausgewogen als hätte man einige Frequenzen rausgenommen:).
Kabel hab ich schon etliche getauscht wie auch Zuspieler.
Jetzt´ist die Frage ist das normal ? hat es was mit den natürlichen Gegebenheiten der Box zu tun (Bauart,Speaker etc..) gibt es da irgendwo Einstellmöglichkeiten?
Git und Kopfhörerausgang hören sich normal an.
Wäre schön wenn mir jemand helfen könnte.

Gruss Jaygee
Jaygee
New User
New User
 
Beiträge: 1
Registriert: Montag 20. September 2010, 09:17

Re: Line 6 Spider 4 75 CD/MP3 Sound Problem

Beitragvon ChristophK » Montag 20. September 2010, 09:51

Wenn Du damit meinst, dass Höhen fehlen - ja, das ist völlig normal: Der Spider ist ein Gitarrenamp und kein Breitband-Lautsprecher, ihm fehlt dafür z.B. der Hochtöner. D.h. da kommt oberhalb ca. 8 khz nichts mehr raus. Über einen Gitarrenamp etwas anderes als eine E-Gitarre zu hören, ist eben immer ein Kompromiss. Wenn Du einen Equalizer hast (z.B. im MP3-Player oder iPod etc.), kannst Du versuchen, mehr Höhen reinzudrehen. Den fehlenden Hochtöner kannst Du damit aber kaum kompensieren.
Meine Bands: tauReif, T-Rock

Line 6: DT25, POD HD500, POD 2.0, Relay G30
Andere: Ibanez RG, Fender Strat GK, Yamaha APX, Harley Benton E-Mandoline, Roland GR-20 Gitarrensynth, Roland Micro Cube, Little Lehle Looper
Benutzeravatar
ChristophK
Power User
Power User
 
Beiträge: 832
Registriert: Donnerstag 6. Dezember 2007, 11:01
Plz/Ort: Dresden



Ähnliche Themen


Zurück zu Spider

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron